1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Adding a Domain which resolves to another IP Address breaks Plesk 7.54

Discussion in 'Plesk for Windows - 8.x and Older' started by boomerang, Oct 5, 2005.

  1. boomerang

    boomerang Guest

    0
     
    Hi,

    I'm running Plesk 7.5.4 on a brand new Windows 2003 Web Edition server and have encountered this problem 3 times, and each time I have had to re-image the server to make Plesk usable again.

    The problem is this:

    If I add a new domain name which resolves to another IP Address, Plesk displays a warning message and continues to register the domain. From this point on, every new domain I add are inaccessible and any domains I try to remove cannot be deleted and return an error. Something fundamental in the process breaks.

    From my trouble-shooting it seems that registering the new domain which already resolves to another IP is the root cause of the problem.

    An example error message by Plesk:
    "Unable to remove domains: Problems occured while removing domains: Unable to turn the domain OFF: domainmng failed: Run-time error: Execute usermng access off failed: Unhandled exception."

    I have applied all of the patches and hot fixes for Plesk - does not fix the issue.

    I have performed a Plesk Check & Repair - does not fix the issue.

    I have used the Plesk binary to restore all domain settings:

    C:\Program Files\SWsoft\Plesk\admin\bin>websrvmng.exe --reconfigure-all

    Nothing works!

    This is a fundamental problem - can anyone help?
     
Loading...