1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Adding guestbookpage causes publishing fail

Discussion in 'Sitebuilder 4.1 for Linux' started by flupke, Feb 23, 2008.

  1. flupke

    flupke Guest

    0
     
    when adding a guest book page , I get the following warning:

    "Directory attachments do not exist."

    Then I try to publish and get an error:

    "The site has not been published.
    Cannot copy the site files to the specified site location. It is possible that you do not have enough permissions for writing, or there is not enough free disk space on the server."

    There is plenty of space available on the server.

    If I remove the guest book page I can publish again. I tried adding/removing it several times: same problem!
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Does this issue appear on all created sites? Did you try to check it on new sites?
    By the way, what about the rest modules, do they work fine? Directory 'attachments' should exist in site's structure on the server into /usr/local/sitebuilder/htdocs/sites/xx/yyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy/ directory.
     
  3. flupke

    flupke Guest

    0
     
    only with that website, I tried with other websites: its OK. other modules are working fine

    The directory /usr/local/sitebuilder/htdocs/sites/xx/yyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy/ attachments exists, I can only find the directory Image in it. Diretory should be accessible to SB: drwxr-xr-x

    What can this be?
     
Loading...