1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Admin Control Panel

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by LeeJames, Mar 26, 2012.

  1. LeeJames

    LeeJames Guest

    0
     
    Hi all,

    When i try to access the admin control panel via https://domain:8443 it keeps prompting me for a username and password.
    How do i resolve this issue because Google couldn't return anything.

    Thanks,
    Lee
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,557
    Likes Received:
    1,241
    Location:
    Novosibirsk, Russia
    Do you mean that you can't login with correct admin credentials and there is no any messages about wrong username or password? Did you try to check some Plesk logs at least? http://kb.parallels.com/en/111289
     
  3. LeeJames

    LeeJames Guest

    0
     
    I can't access the login page of plesk because i get an authentication box asking me for username and password. The authentication box is similar to password protected directory.

    Thanks,
    Lee
     
  4. LeeJames

    LeeJames Guest

    0
     
    The only way I can log into the control panel is connecting to the Windows Server via RDP.
    Launching Internet Explorer and go to https://ip.address:8443
    Once there I’m prompt with the authentication box, which will only accept the server administrator username and password.
    After inputting the credentials I can you the control panel not very convenient.

    Any advice would be really helpful.

    Thanks,
    Lee
     
  5. LeeJames

    LeeJames Guest

    0
     
    Can anyone help with this matter?

    Thanks,
    Lee
     
  6. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,557
    Likes Received:
    1,241
    Location:
    Novosibirsk, Russia
  7. Blake@Parallels

    Blake@Parallels Regular Pleskian

    24
    73%
    Joined:
    Jul 28, 2008
    Messages:
    168
    Likes Received:
    0
    Location:
    Seattle, WA
    It sounds like improper permissions (such as "Directory Security") could be applied to the Plesk site. I'd recommend to check your IIS configuration on that particular site (Properties -> Directory Security) to make sure that you haven't setup additional authentication.
     
Loading...