1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

After Migration, old sites timeout, new sites work.

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by robdiablo, Dec 20, 2011.

  1. robdiablo

    robdiablo Guest

    0
     
    After Migration, old sites timeout, new sites work. **RESOLVED**

    We just migrated from one server to another. The servers are using the latest Plesk v.10.4.4. The migration seemed to be successful. However, if you try to access any of the old migrated websites, they time out. If you try to ftp to the sites, they timeout as well.

    But, if I create a new site (subscription), I can access the new site as well as ftp to it. I tested php on the new site and it works too.

    You cannot ping any of the old sites either, they do not return the ping. The new sites do.

    I disabled the firewalls, still no luck. I restarted all services, no luck.

    The domains resolve to the correct IP's so that is not the issue. I did disable DNS (bind) locally since we will not be using it.

    It's as if something is blocking the old site from being accessed outside the server but when a new site is created, it allows it through.

    Any ideas?

    ISSUE RESOLVED

    I had one number off in the IP address listed in the DNS records for all domains.
     
    Last edited by a moderator: Dec 20, 2011
Loading...