1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

After upgrade Plesk 9 to 10

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by jviure, Apr 16, 2012.

  1. jviure

    jviure Guest

    0
     
    Hello! this is my first post! I've a problem with posfix server. In my plesk 9 my clients could send mails through port 25 and port 587 (submision) but now they cannot send through 587. I modified the master.cf to enable 587 (I had to add the line), and works good but without user authentication. How can I solve this? if I restart Plesk, the master.cf comes back to the initial state (puaaj!). Some idea? thanks a lot
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,241
    Location:
    Novosibirsk, Russia
    Did you enable "Enable message submission" in Plesk settings?
     
  3. jviure

    jviure Guest

    0
     
    ouch! perfect! but one thing, there are two ways to access mail configuration in plesk. I see the submision option only looking for mail in the search input of my plesk. Uo! thanks
     
Loading...