• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

After Upgrade to 10.3.1 Plesk wont start

R

RidvanK

Guest
Upgraded to 10.3.1
OS: Debian Lenny 5.0.8 64bit

Starting psa... failed
Starting xinetd service... done
Starting bind9 service... done
Starting mysql service... done
Starting postgresql service... not installed
Starting psa-spamassassin service... done
Plesk: Starting Mail Server... already started
websrvmng: Service /etc/init.d/apache2 failed to start
websrvmng: Service /etc/init.d/apache2 failed to start
Starting mail handlers tmpfs storage
Starting psa... failed
Starting drwebd service... failed

Also All Emails Mailboxes not working.
Any Ideas ?


Cant open a Support Ticket.
How to find my Licence Key when Plesk dont starts ?
 
Reading package lists...
Building dependency tree...
Reading state information...
sw-cp-server is already the newest version.
sw-cp-server set to manually installed.
The following packages were automatically installed and are no longer required:
re2c libterm-readkey-perl sw-sso spamc libsys-syslog-perl exim4-config
wwwconfig-common libsocket6-perl libnetaddr-ip-perl pp10.11.0-bootstrapper
exim4-base libmail-spf-perl libsys-hostname-long-perl spamassassin
libio-socket-inet6-perl
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Setting up sw-cp-server (1.0-7.201106221136.debian50) ...
Starting SWsoft control panels server...Duplicate config variable in conditional 1 global/SERVERsocket==:8443: ssl.engine
2011-08-04 21:09:03: (configfile.c.838) source: /opt/psa/admin/conf/ssl-conf.sh line: 2 pos: 14 parser failed somehow near here: (EOL)
2011-08-04 21:09:03: (configfile.c.838) source: /etc/sw-cp-server/applications.d/plesk.socket.sh 8443 ssl line: 6 pos: 21 parser failed somehow near here: (EOL)
2011-08-04 21:09:03: (configfile.c.838) source: /usr/share/sw-cp-server/applications-conf.sh line: 65 pos: 14 parser failed somehow near here: (EOL)
2011-08-04 21:09:03: (configfile.c.838) source: /etc/sw-cp-server/config line: 13 pos: 1 parser failed somehow near here: (EOL)
failed
dpkg: error processing sw-cp-server (--configure):
subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
sw-cp-server
E: Sub-process /usr/bin/dpkg returned an error code (1)
Die Synchronisierung Debian APT-Paket-Indexdateien...



Output from Autoinstaller
/opt/psa/admin/sbin/autoinstaller --install-system-only --select-release-latest
 
Back
Top