1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

After upgrading from 10.2 to 10.3 login screen messed up

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by Davteks, Jul 15, 2011.

  1. Davteks

    Davteks Guest

    0
     
    Please Help- After upgrading from 10.2 to 10.3 login screen messed up

    I upgraded from 10.2 to 10.3 Everything went well for my web design miami web server.
    I rebooted and tried to login to panel and the login screen looks like missing css or something. I attached the look of the login screen as well as once I login, what it looks like.

    What is the problem?

    Someone please help!

    [​IMG]

    [​IMG]
     
    Last edited by a moderator: Jul 15, 2011
  2. Davteks

    Davteks Guest

    0
     
    Fixed

    I installed a new theme by using:

    branding_theme -i -vendor admin -source <path/filename.zip>

    and it fixed it.

    I remember playing with themes awhile ago and must have messed something up. When 10.3 updated, it thru things out of wack!

    I installed the red 10.3 Skin/theme and it's all good!
     
  3. Praveen KV

    Praveen KV Guest

    0
     
    We had the same problem. It was because of some update issues. Here is what we have done.

    1) Download the 10.3 installer.
    2) Start the install. and install the micro updates.
    3) Again restarted the update to 10.3

    This fixed it. It will work for you.

    Regards,
    Praveen.
    http://www.happy-hosting.com
     
Loading...