1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Again 10.3.1 migration problem....

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by HoracioS, Aug 26, 2011.

  1. HoracioS

    HoracioS Regular Pleskian

    28
    90%
    Joined:
    Oct 30, 2009
    Messages:
    159
    Likes Received:
    5
    Location:
    Buenos Aires, Miami, Boston & Tel-Aviv
    Again 10.4.4 migration problem....

    I try to migrate a domain containing 99 DNS records pointed to other servers.
    The problem when migrated, PMM just restore the default DNS records (14 records). I tried to restore from backup and had the same result too...

    Source server: Centos 5.6 x64 Plesk 10.3.1
    Destination server: Debian 6 x64 Plesk 10.4.4

    both are VPSs under Virtuozzo.

    Best regards,
    Horacio
     
    Last edited: Nov 21, 2011
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    Yes, it is known problem with migration custom DNS records. As I know it will be fixed in 10.4 version.
     
  3. Sergey Prohorov

    Sergey Prohorov Basic Pleskian Staff Member

    27
    70%
    Joined:
    Feb 26, 2006
    Messages:
    98
    Likes Received:
    11
    Location:
    Novosibirsk, Russia
    Could you provide an example of DNS records which were not migrated (may be with changed name or IP)? Are there subdomains at the domain?
     
  4. HoracioS

    HoracioS Regular Pleskian

    28
    90%
    Joined:
    Oct 30, 2009
    Messages:
    159
    Likes Received:
    5
    Location:
    Buenos Aires, Miami, Boston & Tel-Aviv
    I´m sorry Igor, but still NOT WORKING with the following patch.....

    > Parallels Plesk Panel 10.3.1 MU #6 [01-Sep-2011]
    > [-] Fixed error which occurs when you enable DNS for domain where custom DNS server is specified for NS record.

    My case is very simple:

    I´m using Plesk just as DNS for a large domain that point different subdomains to external IPs. Since Plesk 10.3 I cannot migrate it. I have 104 records and cannot move them!!!!!


    With the new patch, PMM just says the migration is OK, but only migrate CNAMES, TXTs, etc. Not the "A" records pointed to other servers...


    Best regards,
    Horacio
     
  5. HoracioS

    HoracioS Regular Pleskian

    28
    90%
    Joined:
    Oct 30, 2009
    Messages:
    159
    Likes Received:
    5
    Location:
    Buenos Aires, Miami, Boston & Tel-Aviv
    Hi Igor,

    The problem is PMM not migrate subdomains pointed to external IPs. You can see the following examples:

    capayan.mydomain.com. A 10.10.63.6
    clorinda.mydomain.com. A 8.8.1.39
    corpmail3.mydomain.com. A 127.0.0.1
    corpmail3mx.mydomain.com. A 127.0.0.1

    The Plesk is 10.3.1 with today´s microupdates and Denian 6 x64

    Best regards,
    Horacio
     
  6. HoracioS

    HoracioS Regular Pleskian

    28
    90%
    Joined:
    Oct 30, 2009
    Messages:
    159
    Likes Received:
    5
    Location:
    Buenos Aires, Miami, Boston & Tel-Aviv
    This bug persist in Plesk 10.4.4...

    I reported this serious issue in August!!!!!



    Best regards,
    Horacio
     
  7. HoracioS

    HoracioS Regular Pleskian

    28
    90%
    Joined:
    Oct 30, 2009
    Messages:
    159
    Likes Received:
    5
    Location:
    Buenos Aires, Miami, Boston & Tel-Aviv
    Hello Parallels, can you please fix this error??? We cannot migrate domains to the new version from 10.3.1 to 10.4.4


     
  8. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    I have notified developers that problem still persist. I think it will be fixed in nearest microupdate.
     
  9. HoracioS

    HoracioS Regular Pleskian

    28
    90%
    Joined:
    Oct 30, 2009
    Messages:
    159
    Likes Received:
    5
    Location:
    Buenos Aires, Miami, Boston & Tel-Aviv
    Dear Igor,

    Unfortunatelly the BUG still persist in the Parallels Plesk Panel 10.4.4 MU #5 [02-Dec-2011]

    Who will move my clients from one server to other?
    Who will move domains with A records pointed to external servers?
    Why I´m still waiting since Aug 27 for a fix?

    regards,
    Horacio
     
    Last edited: Dec 11, 2011
  10. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    Really, fix was not included to MU#5 due to complexity of realization. As far as I know it is scheduled for MU#6.
     
  11. HoracioS

    HoracioS Regular Pleskian

    28
    90%
    Joined:
    Oct 30, 2009
    Messages:
    159
    Likes Received:
    5
    Location:
    Buenos Aires, Miami, Boston & Tel-Aviv
    Not in MU #6....


    Dear Igor,

    The fix was not included in MU #6...

    It´s not funny asking for a fix more than 3 months....

    regards,
    Horacio
     
  12. HoracioS

    HoracioS Regular Pleskian

    28
    90%
    Joined:
    Oct 30, 2009
    Messages:
    159
    Likes Received:
    5
    Location:
    Buenos Aires, Miami, Boston & Tel-Aviv

    The fix #9 not fix this problem!!! PLEASE HELP!!!!!!!
     
  13. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    Developers from Plesk Service Team are working on it.
     
  14. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
Loading...