1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Agent.php . Strange Error

Discussion in 'Plesk for Linux - 8.x and Older' started by akashif, Oct 20, 2005.

  1. akashif

    akashif Guest

    0
     
    hi

    i am using PSA 7.5.2 Reloaded
    i have been using PSA APIs from a long time.
    but suddenly it started giving me following Error.
    -----------------------------------------------------
    < Content-Type: text/html
    </////
    _pg"u(crpe';l; gai;is
    aPxt'a $8e iloco' oso
    cc$i
    o)t;-(/////f e $ >u_f rrc)bnet$r >o
    ogitog/o m;ceulesy
    rgoled:_ :qts r _rI>l ce_$$i_ ut)r l)e
    . w o;esrfddfew e$=
    e;w }ite)nis
    n(s be
    nle..
    o ((n($exAI, ini nr ;r erCe sr
    -oR_Rnsis.or))u
    ;f_"a nrao/S
    l
    sis(
    nleln'i;nS_d_0(e irANEUoln:kE(e}ruai
    tn;n
    Ç*
    -----------------------------------------------------

    this response is sent by server on every request . no matter what request is , response is same.
    i have already tried to reboot the Server. but error is still there.

    Even i have tested the Server wiht these Examples
    http://download1.sw-soft.com/Plesk/Plesk7.5/Doc/plesk-7.5r-sdk-html/docs/plesk_agent/ch03.html

    but response is same Error like thing.
    ..............

    i tried to use the same-code on an other server , and it works fine. any one have any idea what exectly had happond to server.
    ( php code is fine 100% sure)

    any one have any idea.

    Ali Kashif
     
Loading...