1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Alias that does not work

Discussion in 'Plesk for Linux - 8.x and Older' started by tkalfaoglu, Feb 26, 2007.

  1. tkalfaoglu

    tkalfaoglu Regular Pleskian

    30
    68%
    Joined:
    Oct 6, 2005
    Messages:
    290
    Likes Received:
    1
    Well, here is my horror story:

    While we were still in Plesk 7.5.4 days, we had a domain, say blah.com, blah.org and blah.net. When we upgraded to 8.1, I decided to delete the blah.net and org, because .com was the only one that had email accounts and the physical web site.
    So I did delete the other two, which were just pointing to the blah.com using "standard forwarding"

    so I came down to adding the aliases.
    I entered an alias for blah.org, which took, and then I tried one for blah.net, which gave me:

    Error: Such resource record is already in the zone of the domain blah.net.

    However, it is not present in the name server(s) files, and if they were I have deleted them and restart plesk and name servers since.

    I also tried ADDING a blah.net, but plesk says that "a such DNS record already exists". I know for fact that it does not , at least not at the DNS level. (not in /etc/named.conf, not in /var/named/run-root/var)

    Any ideas what else to do?
    thanks, -turgut
     
  2. slemke

    slemke Guest

    0
     
    Hi !

    I had the same problem with an subdomain. I have checked the DNS-Entries of the "normal" domain. The DNS-Service was disabled (I use the one of my provider); after switching on I saw there was an DNS Entry for the domain I have tried to add as an alias. After deleting everything was fine.

    Regards,
    Sebastian
     
Loading...