• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved All websites not working after restarting server

Jimlee3

Basic Pleskian
I am running plesk 12.0.18 on Centos 6.8 and using the control panel I restarted the server. Now none of the websites works, I can access the control panel but I get an error when viewing the websites.
I did header check and I get this message:
Error 111: Connection refused

can someone please help to fix this?
 
Back
Top