• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Apache error log not shown in plesk gui

mvais

Basic Pleskian
In one of our plesk server we are missing the apache error log in the "Logs of domain" GUI. We have no idea where to configure which logs are shown in the dropdown menu or why they are missing.

complete logs.jpg missing logs.jpg

The error_log exists in the following directories (hardlinked):
-rw-rw-r-- 2 root root 10607972 Nov 29 16:56 /var/www/vhosts/system/domainname.com/logs/error_log
-rw-rw-r-- 2 root root 10607972 Nov 29 16:56 /var/www/vhosts/domainname.com/logs/error_log

Has anyone an idea what to do?
 
The reason of this issue - incorrect permission of /var/www/vhosts/domainname.com/logs/error_log file. Set it with

# chmod 644 /var/www/vhosts/domainname.com/logs/error_log

and you will see Apache error log in this drop-down menu.
 
Back
Top