1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Apache failed after Plesk upgrade from 10.2 to 10.3

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Etoiledemoon, Jul 12, 2011.

  1. Etoiledemoon

    Etoiledemoon Guest

    0
     
    Hello

    After do an upgrade , I have this error on server :

    Error: New files of configuration for Apache web server were not built due to errors in configuration templates. The detailed error message was e-mailed to you, so please check the e-mail, fix the errors, and click here to retry generating configuration.

    I've check the email and here is the info

    usr/sbin/httpd: symbol lookup error: /usr/sbin/httpd: undefined symbol: apr_pool_pre_cleanup_register

    Can someone help me on this ?

    Here is the infos about my server :
    Version Parallels Plesk Panel v10.3.0_build1012110629.18 os_CentOS 5
    OS Linux 2.6.18-92.el5
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
  3. Etoiledemoon

    Etoiledemoon Guest

    0
     
    Yes I've do this :

    /usr/local/psa/bootstrapper/pp10.12.0-bootstrapper/bootstrapper.sh repair

    but I still have the problem , I can access Plesk panel , but can't see website

    when I've try the repair here is the errors found :

    Trying to start service httpd... httpd is stopped
    Starting httpd: /usr/sbin/httpd: symbol lookup error: /usr/sbin/httpd: undefined symbol: apr_pool_pre_cleanup_register
    websrvmng: Service /etc/init.d/httpd failed to start
    websrvmng: Service /etc/init.d/httpd failed to start
    Starting drwebd service... failed
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
  5. Etoiledemoon

    Etoiledemoon Guest

    0
     
    many thanks , problem solved , its works fine again
     
Loading...