1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Application Vault not loading

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by pould, Feb 18, 2009.

  1. pould

    pould Basic Pleskian

    24
    73%
    Joined:
    Jan 20, 2008
    Messages:
    58
    Likes Received:
    0
    Application Vault is all of a sudden not working. Clicking on the icon produces the following message:

    ---
    Error: /usr/local/psa/var/apspkgarc/archive-index.xml:1: parser error : Document is empty

    ^
    /usr/local/psa/var/apspkgarc/archive-index.xml:1: parser error : Start tag expected, '<' not found

    ^
    Unexpected error
    ---

    Any ideas? Is there a way I can uninstall it and then reinstall (the updater currently shows it as installed).

    Running 9.0.1 on Centos5
     
  2. aplication

    Error: /usr/local/psa/var/apspkgarc/archive-index.xml:458: parser error : Premature end of data in tag valid line 457

    ^
    /usr/local/psa/var/apspkgarc/archive-index.xml:458: parser error : Premature end of data in tag valid line 457

    ^
    /usr/local/psa/var/apspkgarc/archive-index.xml:458: parser error : Premature end of data in tag file line 453

    ^
    /usr/local/psa/var/apspkgarc/archive-index.xml:458: parser error : Premature end of data in tag files line 1

    ^
    Unexpected error

    Anyone any idea's why????
     
    Last edited by a moderator: Mar 17, 2009
Loading...