1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Application Vault

Discussion in 'Plesk for Windows - 8.x and Older' started by 0wn4g3, May 4, 2005.

  1. 0wn4g3

    0wn4g3 Guest

    0
     
    What were useing

    Plesk
    Plesk for Windows 7.5.1
    Antivirus
    DrWeb 4.32.2.12010, last update: 3.05.2005, known viruses' signatures: 73308
    Kaspersky AV 4.0.2.26 unregistered.
    Backup System
    Acronis True Image Enterprise Server® version 8.0 (build 934)
    ColdFusion
    SQL Server
    Microsoft SQL Server 8.00.194
    MySQL 4.1.7
    DNS Server
    BIND DNS Server 9.2.4
    Firewall
    Windows Firewall Service Pack 1
    FTP Server
    Microsoft FTP Server 6.0
    Java
    JDK 1.5
    Apache Tomcat 5.5.4
    Mail Server
    MailEnable Professional 1.54
    Networking
    QoS 5.2.3790.1830
    Plesk Agent
    Plesk Agent 1.3.2.3
    Web Scripting
    ASP 6.0.3790.1830
    ASP.NET 1.1.4322.0
    Perl v5.8.6 built for MSWin32-x86-multi-thread
    PHP 4.3.10 (cgi-fcgi) (built: Dec 14 2004 17:47:59)
    Python 2.4.3
    Site Builder
    SiteBuilder 1.1.2
    Spam Filter
    SpamAssassin 2.64
    SQL Web Admin
    ASP.NET Enterprise Manager 0.1.3
    phpMyAdmin 2.6.0-pl3
    Web Statistics
    AWStats 6.0 (build 1.1)
    Webalizer V2.01-10 (CYGWIN_NT-5.2 1.5.12(0.116/4/2)) English
    Stunnel
    stunnel 4.07
    Web Mail
    MailEnable Web Client 1
    Horde IMP 3.2.3
    Web Publish
    Microsoft FrontPage Server Extensions 2002 5.0.2.6738
    Web Server
    Microsoft IIS 6.0


    Anyways, I have been reading through the Plesk 7.5 manual and was overlooking the area of useing the application vault. I wanted to add phpnuk 7.6 into the application vault for my clients to use if they so please. I took the zip file and told plesk where it was but during the process of adding the package to the vault I get the following error.

    Unable to install the site application package. Error 1 at extractArchive(C:\ProgramFile\SWSOFT\Plesk\TMP\php82.tmp, C:\ProgramFiles\SWSOFT\Plesk\var\cgitory): Incorrect Function

    The number before the tmp seems to change each time I Try to do this but it doesnt work. Does anyone have a clue as to whats going on?
     
  2. jtheisen

    jtheisen Guest

    0
     
    Same question but

    I wanted to do the same thing, after reading through the manual it seems these apps need to be compiled for use with plesk, not alot of them around either.
    I wanted to add typo3 and a few other things via plesk, it can be done manually per domain and client but not through plesk until there packaged for plesk...

    Sure wish there was someone out there who did this stuff...
     
  3. 0wn4g3

    0wn4g3 Guest

    0
     
    Wow. Its been so long since I posted this lol. We have since moved on from plesk to a better control panel. Cant mention names here but it;s what the majority of linux servers use to handle clients and the sort.

    I hope you get some help from your thread because as you can see I recieved none lol.
     
  4. jtheisen

    jtheisen Guest

    0
     
    Understood

    I saw the date on the post but figured I'd try anyway...glad u found your solution... I was "there" too but i really prefer windows and that might start a whole new topic...

    LOL

    Thanks
    Jim
     
Loading...