1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Asp.NET 3.5?

Discussion in 'Plesk for Windows - 8.x and Older' started by Spacerino, Dec 18, 2007.

  1. Spacerino

    Spacerino Guest

    0
     
    Is there a way to get Asp.NET 3.5 working in Plesk 8.2.0? Has anyone done this before?
    Thanks,

    Sven.
     
  2. JackL

    JackL Guest

    0
     
    ASP.NEt 3.5 is working with Plesk, but you cannot select it as version for domains.
    Configure it manually in IIS.

    John S.G.
     
  3. Mattia.B

    Mattia.B Guest

    0
     
    Its is working, but you can't set it manually. In the final version (not beta2) it detects the framework version automatically. in the iis you can only change from 1.1 to 2. Thats because the version 1.1 and 2 or different in the architecture, the following framework version are only addons.
     
  4. DmitryT

    DmitryT Guest

    0
     
  5. mikelegg

    mikelegg Guest

    0
     
    Does Plesk 8.3 allow users to add ASP.Net 3.5 support to their domains, or does it still have to be done manually in IIS?
     
  6. amritrr

    amritrr Guest

    0
     
    When you say manually through IIS, do you mean just download the 3.5 framework and install it using the setup option?
     
  7. fakenbich

    fakenbich Guest

    0
     
    yes, just go ahead and install it
     
  8. Kricket@

    Kricket@ Guest

    0
     
    Sorry guys I am a complete novice to plesk. I have just bought a remote 3rd party hosted dedicated server. I have only realised now that it offers ASP.NET 2.0 support, but not 3.5. I have no help from the hosting company, the pricks.

    Can someone give me a blow by blow account on how to install ASP.NET 3.5 on the machine please. I have done it on my local machines, but they are windows xp. Assume I am a 5 year old.

    (The domain is setup and it easily runs ASP.NET 2.0 pages).

    Much appreciated.
     
  9. kenthompson9

    kenthompson9 Guest

    0
     
    Installation of .NET 3.5

    Hi. Did you ever get an answer for this? I'm pulling my hair out trying to figure it out. Any help would be greatly appreciated.

    Thanks.
     
  10. Michael Legg

    Michael Legg Guest

    0
     
    Bear in mind that even after ASP.Net 3.5 is installed, Plesk will still report it as being 2.0 because 3.5 is essentially 2.0 with a few more libraries thrown in.
     
  11. kenthompson9

    kenthompson9 Guest

    0
     
    web.config file

    Thanks, Michael. Do I have to change the version number in the web.config file?

    Ken
     
  12. Michael Legg

    Michael Legg Guest

    0
     
    I don't think so. Any ASP.Net 3.5 applications should run fine once the 3.5 framework has been installed.
     
Loading...