1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

ASP.Net Problems

Discussion in 'Plesk for Windows - 8.x and Older' started by mi32dogs, Nov 8, 2005.

  1. mi32dogs

    mi32dogs New Pleskian

    22
    90%
    Joined:
    Nov 8, 2005
    Messages:
    8
    Likes Received:
    0
    Hi,

    I have a problem to get ASP.Net working.

    First of all I’m running psa v7.5.3_build20050513.14.

    If I run the ASP.Net test (the one you get on a new domain home page) I get the “Server Error in '/' Applicationâ€.
    I looked this up in the forums and I have followed all instructions (I have set the server ASP.NET Configuration Custom Error Settings to “Off†and I have also set the domains ASP.NET Configuration Custom Error Settings to “Offâ€) but I still get the “Server Error in '/' Application†error.

    If I run the same test on the server I get the following error: “Server cannot access application directory 'C:\Inetpub\vhosts\domain.net\httpdocs\'. The directory does not exist or is not accessible because of security settings.â€
    I looked this up in the forums as well and found that I have to give full permission to the “ASP.NET Machine Account†on the httpdocs folder, I have done this but it makes no difference I still get the same error.

    Can any body give me a tip to get this working

    Thanks

    Rob
     
  2. networkthinking

    networkthinking Guest

    0
     
    Hello,
    I have the same problem. Did you figure it out?

    Wally
     
  3. smach

    smach Guest

    0
     
    To resolve this problem, assign read and write permissions for the impersonated account on the C:\Documents and Settings\ServerName\ASPNET folder. To do this, follow these steps:
    1. In Windows Explorer, locate the C:\Document settings\ServerName\ASPNET\local settings folder.
    2. Right-click the Temp folder.
    3. Click Properties, and then click Security.
    4. Click Add, type ServerName\ASPNET in the Select Users or Groups box, and then click OK.
    5. Make sure that the Full Control checkbox is selected, and then click OK.

    for more information take a glance at
    http://support.microsoft.com/default.aspx?scid=kb;en-us;827190
     
  4. infrontweb

    infrontweb Guest

    0
     
    I can't seem to find the /ASPNET/ folder as mentioned.
    Can someone point me in the right direction?
     
Loading...