1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Awstat's Missed 2 Months?

Discussion in 'Plesk for Windows - 8.x and Older' started by mattd2173, May 21, 2009.

  1. mattd2173

    mattd2173 Guest

    0
     
    Someone pointed out to me that their stats didn't update/report Jan and Feb of 2009. March, April, and up to last night in May have been parsed and display correctly.

    I can also view stats from all of 2008 and 2007 without any issues using the web interface.

    When I go to the directory: C:\Inetpub\vhosts\<domain>\statistics\logs\W3SVC32665, I can see log files that have last modified dates of 1/1/2009 to 2/28/2009. When I open up the log files, I do see the correct dates.

    I ran this command:

    And recieved the following output:

    I am not having issues with any other domains.

    Has anyone ran into this issue before?
     
  2. deepa

    deepa Basic Pleskian

    26
     
    Joined:
    Dec 26, 2005
    Messages:
    72
    Likes Received:
    0
    we have similar problem and i shall see if process-domains individually works

    isthere any setting in plesk which shall purge older processed stats? we couldnt see the stats of more that last 3 months.

    also we found that many of domains offlinelockstatus was non zero, we had to set to it to zero manually as per kb

    http://kb.odin.com/en/1998

    can any one in plesk admin update how to do it using script as we can really find out which domain is having which domain id as explained in kb http://kb.odin.com/en/1998
     
Loading...