1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Backup failure after upgrade to 8.1

Discussion in 'Plesk for Linux - 8.x and Older' started by peter hd, Jan 9, 2007.

  1. peter hd

    peter hd Guest

    0
     
    Hi,

    We've had a number of backups running, all setup using the plesk backup tool. However, since the upgrade to 8.1, when clicking on the backup icon for in any domain area, all we get is:

    -----------------------------------------------------------------------------
    ERROR: PleskMainDBException

    MySQL query failed: Table 'psa.BackupsRunning' doesn't exist

    0: /opt/psa/admin/plib/common_func.php3:213
    db_query(string 'select sessionId from BackupsRunning where param = "BackupManagerFactory_domain" and val="5" limit 1')
    1: /opt/psa/admin/plib/backup/BackupManagerFactory.php:219
    BackupManagerFactoryTable::findByDomain(integer '5')
    2: /opt/psa/admin/plib/backup/BackupManagerFactory.php:169
    BackupManagerFactory::getDomainSessionId()
    3: /opt/psa/admin/plib/backup/BackupManagerFactory.php:83
    BackupManagerFactory->fetchByBackupLevel()
    4: /opt/psa/admin/htdocs/backup/main_domain.php:21
    -----------------------------------------------------------------------------

    Is this a problem with 8.1 or the upgrade process. Any help appreciated.
     
Loading...