1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Backup to ftp-repository not possible

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by BastianB, Jun 11, 2012.

  1. BastianB

    BastianB Guest


    I have a fresh installation of Plesk 10.4.4 Update #35 on Debian Squeeze. In Plesk 9 my Backup worked very well. In my fresh installation the upload into my ftp-Repository failed with this Error:

    <?xml version="1.0" encoding="UTF-8"?>
    <execution-result status="error" log-location="/opt/psa/PMM/sessions/2012-06-11-125342.512/migration.result">
    <message id="1e1a1558-b62b-4dbf-8148-913c5c4b3e87" severity="error" code="fatal">
    <description>Runtime error</description>
    <message id="fe7835e2-6b28-4adc-8487-52fdfa70eb81" severity="error" code="ExportFailed">
    <description>The dump have been made successfully but can not be imported to FTP due to errors.
    The dump 'test_info_1206111253.xml' have been leaved at repository '/var/lib/psa/dumps'. Please export it manually</description>
    <message id="d9f9859a-0ae8-4398-8f99-e1a6af7d974c" severity="error" code="FtpError">
    <description>FTP: Can't create dir /xxxxx/xxxxx/: /xxxxx/xxxxx/: No such file or directory

    The directory on my FTP-Server is correct and don't have to be created! What is going wrong?
  2. Arun V

    Arun V New Pleskian

    Dec 23, 2011
    Likes Received:

    May be permission issues?
  3. BastianB

    BastianB Guest

    Permission issue on my ftp-Server? It sounds like.... But I can log in. My Plesk 9 Installation works fine with the same ftp-User and Password.

    I cannot understand, why the backup want to create a folder, which is already there?!
  4. BastianB

    BastianB Guest

    Oh, I found my mistake! It was a leading "/" in my path-settings for the ftp-repository...