1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Backup Utilities!

Discussion in 'Plesk for Linux - 8.x and Older' started by JF1980, Dec 11, 2004.

  1. JF1980

    JF1980 Guest

    0
     
    You have to make psarestore allow 7.1.x backups to be restored to 7.5.x

    This backwards compatability is an important issue and there is no reason not to take the time to implement it.
     
  2. JoaoCorreia

    JoaoCorreia Guest

    0
     
    Psa Backups !

    You mean I can use psa backups from 7.1.x into 7.5 ?

    Regards
    Joao Correia
     
  3. JF1980

    JF1980 Guest

    0
     
    No you can't, even from the shell. It would have been trivial for them to make them compatable, or add some type of conversion. Really bad software planning, thanks guys.
     
Loading...