• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Backups failed

K

kingwolf

Guest
Plesk 10.4.4 MU30 on Ubuntu: Backups failed

Hi together,

any idea why my backup tasks fail with the following error?
(planned and manual backups)

Code:
<?xml version="1.0" encoding="UTF-8"?>
  <execution-result status="error" log-location="/opt/psa/PMM/sessions/2012-05-15-041002.583/migration.result">
    <object name="DOMAINNAME-REMOVED" type="domain">
      <object name="DOMAINNAME-REMOVED" type="hosting">
        <message id="683f44fc-1da1-4154-89e7-e82d8e6faf67" severity="error" code="fatal">
          <description>Runtime error</description>
        </message>
        <message id="aea54d2f-cdf1-4cc3-8808-5fce422231f1" severity="error" code="CheckDump">
          <description>Unable to check dump: Could not check dump. Invalid xml response:  
 at /opt/psa/PMM/agents/PleskX/PmmCli.pm line 177
	PmmCli::parseCheckDumpResult('Error: adjacent parameter is empty in \'dump-file-specificati...') called at /opt/psa/admin/bin/plesk_agent_manager line 1143
	main::checkDump('/var/lib/psa/dumps', '', '/opt/psa/PMM/sessions/2012-05-15-041002.583') called at /opt/psa/admin/bin/plesk_agent_manager line 670
	main::__ANON__() called at /usr/share/perl5/Error.pm line 416
	eval {...} called at /usr/share/perl5/Error.pm line 408
	Error::subs::try('CODE(0x23d9170)', 'HASH(0x23d3c48)') called at /opt/psa/admin/bin/plesk_agent_manager line 679
	main::perform('verbose', 0, 'split-size', undef, 'session-path', '/opt/psa/PMM/sessions/2012-05-15-041002.583', 'profile-name', 'AUTOBACKUP_', 'owner-uid', ...) called at /opt/psa/admin/bin/plesk_agent_manager line 1217
	main::__ANON__() called at /usr/share/perl5/Error.pm line 409
	eval {...} called at /usr/share/perl5/Error.pm line 408
	Error::subs::try('CODE(0x237a200)', 'HASH(0x237a2d8)') called at /opt/psa/admin/bin/plesk_agent_manager line 1226
	main::main() called at /opt/psa/admin/bin/plesk_agent_manager line 1228.
</description>
        </message>
        <message id="64717d8e-1df8-4152-8bc4-ecb98b993d3f" severity="error" code="fatal">
          <description>Unable to create dump</description>
        </message>
      </object>
    </object>
  </execution-result>


Plesk 10.4.4 MU30
Ubuntu 2.6.32 Root-Server
 
Last edited by a moderator:
sorry nothing changed with this solution

# Backups directory
DUMP_D /var/lib/psa/dumps
DUMP_TMP_D /var/tmp

Code:
<?xml version="1.0" encoding="UTF-8"?>
  <execution-result status="error" log-location="/opt/psa/PMM/sessions/2012-05-16-080130.855/migration.result">
    <object name="domain.tld" type="domain">
      <object name="domain.tld" type="hosting">
        <message id="14ae7aed-a677-4d75-8e09-5e29f8e0e7df" severity="error" code="CheckDump">
          <description>Unable to check dump: Could not check dump. Invalid xml response:  
 at /opt/psa/PMM/agents/PleskX/PmmCli.pm line 177
	PmmCli::parseCheckDumpResult('Error: adjacent parameter is empty in \'dump-file-specificati...') called at /opt/psa/admin/bin/plesk_agent_manager line 1143
	main::checkDump('/var/lib/psa/dumps', '', '/opt/psa/PMM/sessions/2012-05-16-080130.855') called at /opt/psa/admin/bin/plesk_agent_manager line 670
	main::__ANON__() called at /usr/share/perl5/Error.pm line 416
	eval {...} called at /usr/share/perl5/Error.pm line 408
	Error::subs::try('CODE(0x322f548)', 'HASH(0x322ed98)') called at /opt/psa/admin/bin/plesk_agent_manager line 679
	main::perform('verbose', 4, 'owner-type', 'server', 'split-size', undef, 'session-path', '/opt/psa/PMM/sessions/2012-05-16-080130.855', 'description', ...) called at /opt/psa/admin/bin/plesk_agent_manager line 1217
	main::__ANON__() called at /usr/share/perl5/Error.pm line 409
	eval {...} called at /usr/share/perl5/Error.pm line 408
	Error::subs::try('CODE(0x30bcc00)', 'HASH(0x30bccd8)') called at /opt/psa/admin/bin/plesk_agent_manager line 1226
	main::main() called at /opt/psa/admin/bin/plesk_agent_manager line 1228.
</description>
        </message>
        <message id="7c711775-0ba4-4435-8d62-a35b690edf7f" severity="error" code="fatal">
          <description>Unable to create dump</description>
        </message>
      </object>
    </object>
  </execution-result>

please help!
 
Back
Top