1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Bailed On Initial Configuration

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by nick coronado, Jun 15, 2010.

  1. nick coronado

    nick coronado Guest

    0
     
    Hi all,

    I just setup Plesk on a fresh server 9.5.2. According to the install doc I went to https:<server IP:8443>. I accepted the license agreement, and went through some setup steps just to check functionality. I bailed in the middle of it because some of the information the web admin. had to fill in. As long as it worked when I typed the address everything was fine. Or so I thought....when I typed in the address again I got this:

    This webpage is not available.

    The webpage at https://localhost.localdomain:11444/relay might be temporarily down or it may have moved permanently to a new web address.

    How can I ever get back to the initial configuration page now???
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,534
    Likes Received:
    1,239
    Location:
    Novosibirsk, Russia
    Affiliate:
    https://plesk.com/?a_aid=59ae552b0731c
    Go to psa database with

    # mysql -uadmin -p`cat /etc/psa/.psa.shadow` psa

    and update 'misc' table with something like:

    update misc set val = 'false' where param = 'psa_configured';
     
  3. nick coronado

    nick coronado Guest

    0
     
    Thanks!

    I will try that now, and let you know how it goes.
     
  4. nick coronado

    nick coronado Guest

    0
     
    Didn't Work

    I tried it, but the same screen came up. I even restarted apache and mysql after making the change. Any other ideas? I would hate to have to reinstall this thing.
     
Loading...