1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Big phpsuexec problem...

Discussion in 'Legacy Sitebuilder Software' started by emsol, Apr 27, 2006.

  1. emsol

    emsol Guest

    0
     
    Big problem here...

    Just updated to latest version of SB and after publishing, customers are getting 500 internal server error.

    I checked the .htaccess file uploaded by SB and it contains a 'php_value' setting. This is designed for servers where PHP is compiled into Apache - not running as a binary.

    Need a fix for this ASAP!
     
  2. emsol

    emsol Guest

    0
     
    Bumping . Isnt anyone else having this problem ? looks like i'll have to log a support request.
     
  3. JLChafardet

    JLChafardet Regular Pleskian

    26
    57%
    Joined:
    Feb 20, 2004
    Messages:
    379
    Likes Received:
    0
    Location:
    Caracas - Venezuela
    the same is happening exactly to me.

    it seems that as usually to all SW-Soft products, this 3.0.0 is not ready to be called a "production" package.

    It seems to me that they are putting us to beta test it.

    im even having losses because of it, already 3 clients requested money back, because of this errors.

    Im getting the error, on the sitebuilder itself.

    this is driving me crazy.
     
Loading...