1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Big Problem after Update to 10.2.0

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by sid61, Apr 11, 2011.

  1. sid61

    sid61 Basic Pleskian

    23
    57%
    Joined:
    May 8, 2007
    Messages:
    29
    Likes Received:
    0
    Hi,
    i am working with Plesk on Lenny Debian and start today the Update Procedur from Plesk Panel.
    After update, it will not longer work the Admin Interfqace on 8443 !!

    I get this Error after starting the Server by Hand ...


    h165:~# /etc/init.d/sw-cp-server start
    Starting SWsoft control panels server...Duplicate config variable in conditional 1 global/SERVERsocket==:8443: ssl.engine
    2011-04-11 17:09:01: (configfile.c.838) source: /opt/psa/admin/conf/ssl-conf.sh line: 2 pos: 14 parser failed somehow near here: (EOL)
    2011-04-11 17:09:01: (configfile.c.838) source: /etc/sw-cp-server/applications.d/plesk.socket.sh 8443 ipv6 ssl line: 7 pos: 21 parser failed somehow near here: (EOL)
    2011-04-11 17:09:01: (configfile.c.838) source: /usr/share/sw-cp-server/applications-conf.sh line: 67 pos: 14 parser failed somehow near here: (EOL)
    2011-04-11 17:09:01: (configfile.c.838) source: /etc/sw-cp-server/config line: 13 pos: 1 parser failed somehow near here: (EOL)
    failed

    Dont understand, what is going on here ???
    Is there anybody, what can help/assist me to become the Admin GUI from Plesk to run ??

    Any Ideas ???

    HHHHHHHHHHHHHEEEEEEEEEEEELLLLLLLLLLLLLLPPPPPPP ME please..

    Kasi
     
  2. sid61

    sid61 Basic Pleskian

    23
    57%
    Joined:
    May 8, 2007
    Messages:
    29
    Likes Received:
    0
    Hello manufacturer of Plesk!
    Although I have completed all work according to your update policy, does not the system. Particularly annoying is it that I'm not the admin interface, nor can understand at all what the problems are present here. What I can see, some users after the update have similar problems. But it feels quite silly if you no longer can work around the server. In this regard, I must say that I am a little disappointed with Plesk, I bought this surface, so I just did not have that problem. When I look at your position, you want to have money for any help, because your time is money. I understand that, but in return I have no chance of my claims for the annoying error Search to put it.

    To my mistake I see several questions and no answers, except sso off. But even this step is not successful and I still can not access the admin interface. So I am unable to act because I've used an installer you offer. I would therefore appreciate it if you would now could very quickly identify a solution with which I can again access my surface and can hold my daily business.

    Yours sincerely,
    Kasimir
     
  3. RamlazanC

    RamlazanC New Pleskian

    19
    85%
    Joined:
    Mar 22, 2010
    Messages:
    11
    Likes Received:
    0
    same problem

    Dear,

    I have the same problem


    here some logs


     
  4. RamlazanC

    RamlazanC New Pleskian

    19
    85%
    Joined:
    Mar 22, 2010
    Messages:
    11
    Likes Received:
    0
    edit /etc/sw-cp-server/applications.d/00-sso-cpserver.conf

    after i edited this file /etc/sw-cp-server/applications.d/00-sso-cpserver.conf

    i commented next line

    now its started psa but i still cant connect to plesk controlpanel.

    any suggestions are welcome
     
Loading...