1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

BIND / Sec DNS / AXFR

Discussion in 'Plesk for Windows - 8.x and Older' started by ICTTrend, Mar 4, 2004.

  1. ICTTrend

    ICTTrend Guest

    0
     
    On my secundair DNS server (PowerDNS) i get the next error:

    Unable to AXFR zone 'lauron.nl': Remote nameserver unable/unwilling to AXFR with us: RCODE=5

    The primair server is a PLESK 6.5.1 windows.

    I checked everything twice, and have 2 other primair servers (twice Direct Admin / Linux), but only the PLESK server doesn't seem to be working correctly.

    Any idea's/
     
  2. AdamF

    AdamF Guest

    0
     
    Have you set up your primary name server to allow requests from the secondary name server?
     
  3. ICTTrend

    ICTTrend Guest

    0
     
    Primary is the PLESK server

    where can i set this? I think in named.conf?
     
  4. Filosof

    Filosof Guest

    0
     
    Same on Plesk Linux
    You need to Add IP of your secundair DNS server in Common ACL in Plesk (DNS Settings)

    Plesk v9 with BIND9 as Pimety DNS server
     
Loading...