• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Business Manager Installation Failure - segfault on hspc-upgrade-manager

DMorrone

New Pleskian
Running Centos5.5EL

Receiving a segmentation fault on hspc registration:

Warning: unresolved requires '/usr/bin/lp' from redhat-lsb-3.1-12.3.EL.el5.centos.i386
Warning: unresolved requires '/usr/bin/lpr' from redhat-lsb-3.1-12.3.EL.el5.centos.i386
Warning: unresolved requires '/usr/sbin/sendmail' from redhat-lsb-3.1-12.3.EL.el5.centos.i386
Installing the package hspc-config-3.3.3-11012018.i386
Installing the package hspc-error-3.3.3-11011213.i386
Installing the package hspc-lib-3.3.3-11011213.i386
Installing the package hspc-upgrade-3.3.3-11011213.i386
Installing the package hspc-i18n-core-3.3.3-11011213.i386
Installing the package hspc-release-3.3.3-11012018.i386
/var/tmp/rpm-tmp.96752: line 12: 4126 Segmentation fault /usr/sbin/hspc-upgrade-manager --register /common --register perllib --register event-manager
/var/tmp/rpm-tmp.96752: line 19: 4148 Segmentation fault /usr/sbin/hspc-upgrade-manager

Restarting SWsoft control panels server... not running. [ OK ]
error: %post(hspc-release-3.3.3-11012018.i386) scriptlet failed, exit status 139
Error: An error occurred during installation of packages.
Attention! Your software might be inoperable.
Please, contact product technical support.

Thanks in advance!
 
Back
Top