1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can I install plesk on a FC4 server that has PHP5 and MYSQL 4.1.14?

Discussion in 'Plesk for Linux - 8.x and Older' started by dennysp, Dec 21, 2005.

  1. dennysp

    dennysp Guest

    0
     
    Hi guys,
    I recently leased a dedicated server, and I want to install Reloaded on it. The server came setup with PHP5 and mysql 4.1.14 (i believe). On other server that I have running RHEL3, the default config brought older packages installed. I would like to know if I can install plesk with this existing packages, even if they get removed and older version installed? Would I have to uninstalled them manually and then install plesk?

    Thanks
    -d
     
Loading...