1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can I safely upgrade to mySQL 4.016

Discussion in 'Plesk for Linux - 8.x and Older' started by hpprod, Oct 6, 2006.

  1. hpprod

    hpprod Guest

    0
     
    Hi -
    I'm running Plesk 7.5R on a RHEL3 box. I've just attempted to install the latest vBulletin forum, and got this message:
    I asked my admin about this, and he said he could do the upgrade, but that it may have grave consequences to other programs running.

    Has anyone successfully upgraded to mySQL4 yet with Plesk 7.5 on RHEL3?

    THanks!
    FRED
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    Sure, upgrading to 4.0.x is no big deal on PSA. If you're running psa 7.5.4 you'll be able to run mysql 4.1 as well. I've got 4.1 rpm's in my archive if you want to try those out.
     
Loading...