• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Can not restart web server

fadelf

New Pleskian
Hi,
Apache 2 (httpd) webserver will not start. It was working fine but it is not restarting. I've do some commands but the results are here above:
/usr/local/psa/admin/sbin/httpdmng --reconfigure-all

[root@nsxxxxxx ~]# /usr/local/psa/admin/sbin/httpdmng --reconfigure-all

2012-09-20T17:52:25+02:00 ERR (3): Apache config (13481563090.90792500) generation failed:

Can not restart web server:

Can not restart web server:

Execution failed.

Command: httpdmng

Arguments: Array

(

[0] => --reconfigure-domains

[1] => domain1.sn,domain2.net

)



Details: Empty error message from utility.

[root@nsxxxxxx ~]#


help me to find way..thanks
 
Anything in logs see captured screen in attached file.
 

Attachments

  • Apache webserver cant start.jpg
    Apache webserver cant start.jpg
    49.5 KB · Views: 1
Back
Top