1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can not Upgrade to Mysql 5.0

Discussion in 'Plesk for Linux - 8.x and Older' started by nwongrat, Jul 6, 2006.

  1. nwongrat

    nwongrat Guest

    0
     
    I need to use mysql 5.0 for plesk 8.0.1 with redhat el4

    I try to install mysql 5.0 with rpm package but it did not work.
    it keep saying fail dependencie all the time event if i try to install what it want.

    Question is can i use mysql 5.0 with plesk 8.0.1 with redhat el4?
    If so, how can i do it?
     
  2. mcgrupp

    mcgrupp Guest

    0
     
    MySQL 5 must be installed parallel to the current install of MySQL. Its probably best to download the NON-RPM packages and change the my.cnf file to make the install work off a different port.

    You can then log into Plesk8, click on server and then on databases to add your second install of MySQL into Plesk.
     
Loading...