1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

cannot access admin

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by Ragnarsson, Aug 15, 2011.

  1. Ragnarsson

    Ragnarsson Guest

    0
     
    hi, I just upgraded to 10.3 and I cannot access the admin part! I get the message below once trying to access the admin part. I have done the "set password" as described, but no luck...

    ERROR: PleskMainDBException
    mysqlnd cannot connect to MySQL 4.1+ using the old insecure authentication. Please use an administration tool to reset your password with the command SET PASSWORD = PASSWORD('your_existing_password'). This will store a new, and more secure, hash value in mysql.user. If this user is used in other scripts executed by PHP 5.2 or earlier you might need to remove the old-passwords flag from your my.cnf file

    0: common_func.php3:619
    reconnect()
    1: common_func.php3:582
    db_connect()
    2: auth.php3:146
    ERROR: PleskMainDBException
    mysqlnd cannot connect to MySQL 4.1+ using the old insecure authentication. Please use an administration tool to reset your password with the command SET PASSWORD = PASSWORD('your_existing_password'). This will store a new, and more secure, hash value in mysql.user. If this user is used in other scripts executed by PHP 5.2 or earlier you might need to remove the old-passwords flag from your my.cnf file

    0: common_func.php3:619
    reconnect()
    1: common_func.php3:582
    db_connect()
    2: auth.php3:146
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,557
    Likes Received:
    1,242
    Location:
    Novosibirsk, Russia
  3. Ragnarsson

    Ragnarsson Guest

    0
     
    Thanks, I did follow thoose instructions but I get the same error message in command prompt!
     
Loading...