1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot access Subdomain thru Browser

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by Todd H, Sep 2, 2011.

  1. Todd H

    Todd H Guest

    0
     
    Greetings,

    I just added a subdomain thru Plesk Panel for Windows and am unable to access it thru my browser url:

    http://mysubdomain.mydomain.net

    Returns website not found error.

    Is there something else I need to do?

    Many thanks.

    Todd
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Check DNS settings at least and DNS record for this domain.
     
  3. BroLip

    BroLip New Pleskian

    19
    85%
    Joined:
    Mar 16, 2010
    Messages:
    10
    Likes Received:
    0
    Todd,
    I'm having the same problem. Did you get an answer to this?
     
  4. Plesk_kidv

    Plesk_kidv Guest

    0
     
    As IgorG said, you have to check the DNS records for the domain. Assure the subdomain has an 'A' record. Website not found usually means something is wrong with DNS for the server or the domain.
     
  5. SvetlanaS

    SvetlanaS Regular Pleskian

    16
    30%
    Joined:
    Sep 5, 2011
    Messages:
    110
    Likes Received:
    0
    Perhaps domain doesn't resolved?
     
Loading...