1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot find log rotation by ID 0

Discussion in 'Plesk for Windows - 8.x and Older' started by puraweb, Dec 1, 2008.

  1. puraweb

    puraweb Guest

    0
     
    I think something was wrong with the update of plesk.

    I just create a new customer alcaldiaaldia.com and everything very well.
    But to create a new domain alcaldiaaldia.com.
    at the end generates the following error:
    _______________
    Error: Unable to upgrade the accommodation preferences: WebServerManager: addVhost () failed: websrvmng failed: Can not find log rotation by ID 0
    _______________

    I tried to reconfigure the domain by using the server: websrvmng --reconfigure-vhost --vhost-name=alcaldiaaldia.com
    But generates this error:
    _______________
    Can not find log rotation by ID 0
    _______________

    When attempting to remove the domain generates the following error:
    _______________
    Unable to remove domains: Problems occurred while removing domains: Execute websrvmng - stop-vhost "- vhost-name = alcaldiaaldia.com" failed: Can not find log rotation by ID 0
    _______________

    Despite all these errors created in the domain appears plesk, but not in IIS.

    I searched on the basis of knowledge of parallels and found a reference to this error: http://kb.odin.com/en/5261, but to join me says:
    "You can not see internal articles"

    How do I correct this?

    Thank you very much for all the contributions to this thread.
     
  2. jorfermo

    jorfermo Regular Pleskian

    26
     
    Joined:
    Jun 22, 2005
    Messages:
    102
    Likes Received:
    0
    2 years later but I had the same problem you commented.

    I solved it adding a line with that ID in the table 'log_rotation' in psa database

    Hope it helps.
     
Loading...