1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot install Plesk 11 on VZ 2008 R2 Datacenter SP1

Discussion in 'Plesk 11.x for Windows' started by HoracioS, Sep 4, 2012.

  1. HoracioS

    HoracioS Regular Pleskian

    28
    90%
    Joined:
    Oct 30, 2009
    Messages:
    159
    Likes Received:
    5
    Location:
    Buenos Aires, Miami, Boston & Tel-Aviv
    I cannot install a fresh Plesk on Win 2008 R2 Datacenter SP1 running under Virtuozzo 4.7

    MSI: Property(S): ACTION = INSTALL
    MSI: Property(S): ROOTDRIVE = C:\
    MSI: Property(S): CostingComplete = 0
    MSI: Property(S): OutOfDiskSpace = 0
    MSI: Property(S): OutOfNoRbDiskSpace = 0
    MSI: Property(S): PrimaryVolumeSpaceAvailable = 0
    MSI: Property(S): PrimaryVolumeSpaceRequired = 0
    MSI: Property(S): PrimaryVolumeSpaceRemaining = 0
    MSI: Property(S): DOTNETCOREPATH = 1
    MSI: Property(S): IsDotNet20Or40Installed = 1
    MSI: === Logging stopped: 9/4/2012 22:53:55 ===
    Failed to install 'C:\ParallelsInstaller\parallels\PANEL-WIN_11.0.9\thirdparty-msi-Windows-any-x86_64\sqlsmo_x64.msi': Fatal error during installation. (Error code 1603)
    Action '<install-msi-package command-line="ADDDEFAULT=ALL ALLUSERS=1 REBOOT=R" />' failed with error 1603
    Error: Action sequence 'install: installing MSSQL Server Management Objects...' of package 'sql-smo' has been failed with code 1603
    Not all packages were installed.
    Please, contact product technical support.
     
  2. almikhailov

    almikhailov New Pleskian Plesk Team

    12
    80%
    Joined:
    Sep 1, 2011
    Messages:
    8
    Likes Received:
    0
    Install '.NET Framework 3.5.1' feature

    Please check installation log:
    C:\ParallelsInstaller\autoinstaller3.log

    If you have error:
    MSI: Error! The Microsoft .NET Framework 3.5 or 4.0 must be installed on your computer before you can install Microsoft SQL Server 2012 Management Objects . Please install the .NET Framework 3.5 or 4.0 and then install Microsoft SQL Server 2012 Management Objects .

    go to 'Server Manager -> Features -> Add Features' and install '.NET Framework 3.5.1' feature.
     
Loading...