1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Cannot Login

Discussion in 'Plesk for Linux - 8.x and Older' started by HomerJay@, Aug 31, 2005.

  1. HomerJay@

    HomerJay@ Guest

    0
     
    Hi, I do not know exactly what version of Plesk I have, but I am getting mighty sick and tired of this problem. The site is https://plesk.hdm-online.co.uk:8443, and everyone I know, can login, but when I try to access the page, it says Page Cannot Be Found. So, I decide to use Netscape 8.0, and for a while, it DID work. One day, I tried to login, and an error message popped up, saying that the domain does not exist. So, I asked others to access the page, and it worked, so I realized that it was something on my PC. so, I reinstall Norton Internet Security, and still nothing, so, I reformat my computer, and still, nothing. I then disabled Norton, and lowered my settings in MSIE and NetScape, and yet again, nothing. So, I start up in Safe Mode, and guess what, nothing. I've done all I can do, and I still cannot even go to the login page, why can't I login and what can I do to solve the problem?
     
  2. Blackbit

    Blackbit Guest

    0
     
    Your Plesk

    Your Plesk Version is 7.0.4 (you can see that in the title bar of the browser) and i would try to use Firefox to login.

    Regards,
    Blackbit
     
Loading...