1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Cannot Login

Discussion in 'Plesk for Linux - 8.x and Older' started by HomerJay@, Aug 31, 2005.

  1. HomerJay@

    HomerJay@ Guest

    0
     
    Hi, I do not know exactly what version of Plesk I have, but I am getting mighty sick and tired of this problem. The site is https://plesk.hdm-online.co.uk:8443, and everyone I know, can login, but when I try to access the page, it says Page Cannot Be Found. So, I decide to use Netscape 8.0, and for a while, it DID work. One day, I tried to login, and an error message popped up, saying that the domain does not exist. So, I asked others to access the page, and it worked, so I realized that it was something on my PC. so, I reinstall Norton Internet Security, and still nothing, so, I reformat my computer, and still, nothing. I then disabled Norton, and lowered my settings in MSIE and NetScape, and yet again, nothing. So, I start up in Safe Mode, and guess what, nothing. I've done all I can do, and I still cannot even go to the login page, why can't I login and what can I do to solve the problem?
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Interesting - when browsing to the 'plesk.hdm-online.co.uk' it shows Plesk 7.0.4 but if you browse to the 'www.hdm-online.co.uk' it shows Plesk 7.5.4, so they're doing some redirection for the subdomain 'plesk.'

    When you are able to login to the control panel, does the browser tab or title bar show either 7.0.4 or 7.5.4 ?

    You are having a problem with DNS lookups, since the 'plesk.hdm-online.co.uk' secondary NS is listed as at 1and1.co.uk, and their slv2.1and1.co.uk name server gives the following answer when queried:
    But if you re-query several times, it will eventually get a referral to your other NS
    Try setting your Windows PC's primary DNS server to the IP address of your Plesk server. Restart Windows, then try again. It sounds as if whatever DNS server(s) that your PC is currently using may be having a lookup problem for that domain name.

    Last question: Were you ever able to login to the control panel?? And if so, did you try and specify your particular IP address for control panel access? Sometimes people do that and gets things mixed up and instead of 'allowing' their IP, they actually block it from access.
     
  3. HomerJay@

    HomerJay@ Guest

    0
     
    I'm not sure what the IP of the Plesk server is, and, they're not blocking my IP, I asked and as well I changed my IP, and still nothing. I need to find out the IP of the Plesk Server. And yes, at one time, I could login using NetScape, but then, one day, it stopped working.
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
    The IP Address according to the lookup I posted is: 213.160.109.224

    This is the IP for plesk.hdm-online.co.uk

    So first clear your browser cache and then browse to:

    https://213.160.109.224:8443

    Actually, you just posted that you changed the IP address, so you would have to use the 'new' IP address.
    You didn't answer this part of my post. If you did do this, then you will have to have your DataCenter staff fix this since they would have console access to the server.
     
Loading...