• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Cannot run Updates or autoinstaller script

S

SinanP

Guest
I am running CentOS 5 64-bit + Plesk 10.3.1. I have a new server running with Plesk, I want to migrate from the old to the new server, however on the old server the Migration Manager tool is missing / not installed.

It seems that it is possible to install it by running: /usr/local/psa/admin/bin/autoinstaller

However I am getting an error when I run it:
# /usr/local/psa/admin/bin/autoinstaller

ERROR: Unable to download the MD5 sum for the new Parallels Installer binary.
Not all packages were installed.
Please, contact product technical support.

Please help :)
 
Last edited by a moderator:
Ok, I have solved the problem myself:

cd /var/cache/parallels_installer/
mv parallels_installer_CentOS_5_x86_64.md5sum parallels_installer_CentOS_5_x86_64.md5sum.bak
cp parallels_installer_CentOS_5.6_x86_64.md5sum parallels_installer_CentOS_5_x86_64.md5sum
 
Back
Top