1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot Start Backup

Discussion in 'Plesk for Windows - 8.x and Older' started by xtou, Feb 4, 2008.

  1. xtou

    xtou Guest

    0
     
    After installing upgrade to 8.3 scheduled backup stop working...
    I tried to delete files on temp folders, recreated schedule, psc files.. with no luck. When i run backup , i can see a file on the folder that it should be created with 0 KB size and after a little while it is dissapearring...

    i downloaded all dlls from
    ftp://download1.swsoft.com/Plesk/Autoupdate/Windows/8.3.0/130792

    tried again...with no luck

    The strange thing is that also when i try to run backup manually i get instantly an error :
    An unhandled error occured. The process has been stopped

    The details are "The directory name is invalid."

    I double checked the directory to store the backup , i also checked temp directory.
    This error also appear even when i choose ftp as the backup destination!!!

    Any ideas?
     
  2. xtou

    xtou Guest

    0
     
    Me again! i think i solved it ... I changed scheduled task user... was "NT AUTHORITY\SYSTEM" and i changed it to local administrator. Also i deleted tons of .tmp files from c:\windows\temp and also local settings folder of "Plesk Administrator" user and it seems to work now... Keep it for reference!
     
Loading...