1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot upgrade php to 5.3

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by ProWebS, Jun 8, 2012.

  1. ProWebS

    ProWebS Regular Pleskian

    23
    57%
    Joined:
    Mar 23, 2010
    Messages:
    118
    Likes Received:
    0
    Hello,

    while trying to upgrade php to 5.3 I get the following errors:

    Gathering information about installed license key...
    Retrieving information about the installed packages...
    File downloading PSA_9.5.4/dist-rpm-CentOS-5-x86_64/build-9.5.4-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_9.5.4/update-rpm-CentOS-5-x86_64/update-9.5.4-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_9.5.4/thirdparty-rpm-CentOS-5-x86_64/thirdparty-9.5.4-cos5-x86_64.hdr.gz: 11%..22%..34%..40%..52%..63%..75%..81%..93%..100% was finished.
    Determining the packages that need to be installed.

    ERROR: Unable to install the "psa-php53-configurator-1.5.3-cos5.build95110708.13.noarch" package.

    The following could cause the installation failure:
    1) psa-php53-configurator-1.5.3-cos5.build95110708.13.noarch: No suitable solutions were found
    for the "php53-sqlite2" dependency.

    2) php53-sqlite2-5.3.2-11070811.i386: No suitable solutions were found
    for the "libc.so.6(GLIBC_2.3)" dependency.

    3) Unable to downgrade 'glibc' package to version 2.5-65:
    version 2.5-81.el5_8.1 is currently installed.

    There were also other problems encountered. For details,
    refer to the log file: /tmp/autoinstaller3.log.

    Not all packages were installed.
    Please, contact product technical support.
     
Loading...