• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Cant acces to plesk : SQLSTATE[HY000]

S

Steph T

Guest
Hi everyone.

I'm turning crazy with my Plesk Panel.

I try to acces as usual at plesk, but i have this message : Server error (code 500): Exception with message 'SQLSTATE[HY000]: General error: 11 database disk image is malformed' caught at top level.

I try to repair my databases as I can but no way.

All the CMS hosted on this server works.

Any idea ? someone in the same case ?

Need your help
 
Something wrong with MySQL server. Try to restart it and investigate output and logs.
 
It's a an mysql problem

Thanks Igor.

It's an mysql problem, but after 6 hours to try many things (repair databeses, force repair innodb engine, etc...) i just achive to destroy mysql server ;).

So I do a clean install, but i let this thread open, because I want to know if someone have the same problem and by the way, fixed it.
 
Hello,

i have the same problem. After upgrading to 10.4.4 and restarting, when i try to access to Plesk i have this message:

Server error (code 500): Exception with message 'SQLSTATE[HY000]: General error: 11 database disk image is malformed' caught at top level.

All the CMS hosted on this server works.

My dedicated server is Ubuntu 10.04.3 LTS - Linux 2.6.34.6-xxxx-std-ipv6-64 #3 SMP x86_64 GNU/Linux
¿which logs can i begin to see to debug the problem?

Thank you.
 
Last edited by a moderator:
Hello again,

executing this commands has solved mi problem.

/usr/share/plesk-billing/integration --command=repair-all
/usr/share/plesk-billing/integration --command=install

Thank you.
 
Back
Top