1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't Access PLESK 8.2 After mysqld restart

Discussion in 'Plesk for Linux - 8.x and Older' started by giganet, Jul 18, 2007.

  1. giganet

    giganet Guest

    0
     
    Hello Group..

    NEWBIE

    FC6
    PLESK 8.2


    Note: I have attached my server /etc/log/messages as a txt file with this post also...

    After making changes I listed at the base of this post when logged into PLESK 8.2 I found that when accessing => Server => Mail I was receiveing an error from PLESK stating that it couldn't make a write to /tmp/???, I am sorry I didn't save the message now! :mad:
    Anyhow I tried using 'service mysqld restart' and since that PLESK has become totally inaccessible and is displaying the following error message:

    How would I repair this situation, I unfortunately have no backup as iPower just loaded PLESK 8.2 onto this new drive last week for me.

    Backups first from now on!


    This problem is also affecting email send/receive ability. :confused:


    I followed an Online guide to begin securing a LINUX box at:
    http://forums.overclockersclub.com/index.php?showtopic=15248

    Exactly what was done
    1) Set PermitRootLogin to no
    2) Added user admin to 'su -' to 'root'
    3) Installed 'chkrootkit'
    4) Ran 'yum update'
    5) Secured SSH
    * Changed port from 22 to 54000
    * Modified '/etc/hosts.allow' to my IP 72.169.152.210
    * Modified '/etc/hosts.deny' to sshd: ALL
    6) Modified '/etc/httpd/httpd.conf' ServerSignature 'off'
    7) Modified '/etc/php.ini' 'expose_php = off'
    8) Modified '/etc/mail/sendmail.mc' added 'define(`confSMTP_LOGIN_MSG','')'
    Could not get the command below to make the config go 'LIVE'
    'm4 /etc/mail/sendmail.mc > /etc/sendmail.cf'

    Then when I used '/sbin/service sendmail restart' command I receive the following error:

    9) Installed LibSafe
    10) Modified mount '/tmp' with 'noexec'
    Added this line to 'fstab' '/etc/fstab':
    11) Tried to mask fingerprint but settings wouldn't take.

    After trying to mask fingerprint I noticed if I run a 'ls' in the root the contents of the root have been populated with files modified while trying to hide fingerprints and a couple other files like ip_default_ttl~ && iptables-init.d.original
    (below are /root contents):


    Can someone please provide some mentoring/guidance so I can restore access to PLESK and very hopefully email function will be restored with PLESK access restoration?
    Thank you for sharing your knowledge.:)

    Regards
     
  2. giganet.wireles

    giganet.wireles Guest

    0
     
    No even a whisper

    Un-beleivable!
    I have posts at BB's other than SWFoft and I get a large number of respondents.

    I'm not so sure I like this PLESK thing so much.

    Guess I will just re-install PLESK and see where that takes me, hopefully I can restore access to PLESK not to mention restore email access for my wireless clients.

    I really would have thought that SW would at least have one in-the-know technician parusing these BB's to lend a hand where needed?

    Oh well........
     
Loading...