1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't create a domain

Discussion in 'Plesk for Linux - 8.x and Older' started by cH40z-Lord, May 11, 2008.

  1. cH40z-Lord

    cH40z-Lord Guest

    0
     
    Yesterday I've checked out a bit the features of Plesk and tried a bit.
    Today I've registered a domain for my server that is running on Plesk - the domain is already available and if I type it in my browser, I see the default Plesk page.

    But if I try to insert a domain ( the name doesn't matter ), I get the following error:

    The german part means something like "Couldn't update domain data".
    It doesn't matter which domain I insert, if I try it with 3284hewrn83nief - then I get the same error.

    Any solution ?
     
  2. energylevel

    energylevel Guest

    0
     
    Did you fix this? I have the same problem???

    Thanks .........
     
  3. cH40z-Lord

    cH40z-Lord Guest

    0
     
    Uh, it's long ago...

    I've reinstalled Plesk, updated it to 8.3 and now I'm using PHP5 - the problem was solved after reinstalling Plesk - something was crashed ?
     
Loading...