• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Can't create a domain

C

cH40z-Lord

Guest
Yesterday I've checked out a bit the features of Plesk and tried a bit.
Today I've registered a domain for my server that is running on Plesk - the domain is already available and if I type it in my browser, I see the default Plesk page.

But if I try to insert a domain ( the name doesn't matter ), I get the following error:

Failed domain creation: Domaindaten konnten nicht aktualisiert werden: dnsmng::remove() failed: dnsmng failed: Empty error message from utility.

0: /opt/psa/admin/htdocs/domains/create_domain.php:165

The german part means something like "Couldn't update domain data".
It doesn't matter which domain I insert, if I try it with 3284hewrn83nief - then I get the same error.

Any solution ?
 
Did you fix this? I have the same problem???

Thanks .........
 
Uh, it's long ago...

I've reinstalled Plesk, updated it to 8.3 and now I'm using PHP5 - the problem was solved after reinstalling Plesk - something was crashed ?
 
Back
Top