1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't download psa-php4-configurator

Discussion in 'Plesk for Linux - 8.x and Older' started by gonz@, Apr 1, 2006.

  1. gonz@

    gonz@ Guest

    0
     
    Hi,

    During the autoinstaller process (upgrading from 7.5.4 to 8.0.0), it is unable to download the psa-php4-configurator RPM (404 not found):

    Download file psa-php4-configurator-1.0.0-fc1.build80060329.02.noarch.rpm: catch error with message: Curl download failed: The requested URL returned error: 404 Can't download http:
    //autoinstall.plesk.com/PSA_8.0.0/update-rpm-FedoraCore-1-i386/psa-php4-configurator-1.0.0-fc1.build80060329.02.noarch.rpm

    As the autoinstaller can't successfully download the file, it exits and I can't go on (makes sense, I guess).

    Can anyone from Plesk find out why this file doesn't exist in the path specified? if it was moved elsewhere, why hasn't the installer been updated to reflect such change?

    Thanks
    Gonzalo
     
Loading...