1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't install applications

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Veidit, Dec 14, 2010.

  1. Veidit

    Veidit Guest

    0
     
    My users can't install any applications for some reason, It gets stuck at "Downloading application WordPress" and 0% completed.

    I can't find any errormessage unfortunatly.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Check that applications server hostname is accessible and resolvable from your server at least.
     
  3. Veidit

    Veidit Guest

    0
     
    I am using four resolvers and they are working great, so that isn't the problem.
    It worked great before we upgrade to 10.X
     
  4. Veidit

    Veidit Guest

    0
     
    Still no luck, I have cleared the cache aswell, where can I find some logfiles to debug?

    I did some digging, some applications can be installed and some not, phpbb works (version 3.0.7) but Wordpress (version 3.0.0) dosn't work.
     
    Last edited by a moderator: Dec 16, 2010
  5. Veidit

    Veidit Guest

    0
     
    Upgrading to the latest application version 3.0-5 made it work, now I just need to figure out how to update all application like I could in version 9
     
Loading...