1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't logon Plesk panel after update to 10.3

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by LorenzoR, Sep 1, 2011.

  1. LorenzoR

    LorenzoR Guest

    0
     
    Good afternoon, few hours ago i was looking to upgrade my old 9th version of plesk panel. I upgraded to 10 version without problems but when I tried to update to 10.3 version everything became a hell.


    When i had tried to acces to Plesk panel, first at all appeared a message:

    Components::componentUpdate() failed: Unable to exec utility packagemng: file does not exist or is not executable: /usr/local/psa/admin/bin/packagemng

    after that I accessed via SSH and I did :
    # chmod 4777 /usr/local/psa/admin/sbin/wrapper and it made that at least I could enter login and password but...after that nothing happens except a preciouse number 500 blank webpage.

    Anyone know what can be happen with my installation?

    Regards.
     
  2. LorenzoR

    LorenzoR Guest

    0
     
    Finally I could solve it just refreshing with F5 on the webpage.

    After that, to solve it, I followeb the KB: http://kb.odin.com/en/9585

    Have a nice day, my plesk panel is already working fine and it looks so cool¡¡

    regards.
     
Loading...