1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

can't receive any mail after MEAOPO.Mailbox.GetMailbox failed

Discussion in 'Plesk for Windows - 8.x and Older' started by sofferto, Mar 19, 2008.

  1. sofferto

    sofferto Guest

    0
     
    Hi,

    i have a problem with a my mailbox. This mailbox don't receive any mail.

    I have tried to delete it, but have the error: MEAOPO.Mailbox.GetMailbox failed

    I have tried to fix the problem in this mode but i have the same error.

    I have renamed the mailbox in this mode: "us_er" (in place of "user") and i have create a new mailbox named "user". Plesk have accepted my modify, and now i can make a password modification and try to delete the new account.

    But this account do not receive any mail. He can send... but not receive any mail.

    I have tryed to delete this account and to re-create it. But i have the same problems.

    I have tryed to delete the mailbox and to create another mailbox called "user2" ... and this work correctly. He receive mails. Then i have renamed this from "user2" to "user" and he do not receive any mail!

    How i can resolve this issue?

    thanks for support.

    s.
     
Loading...