1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't resolve hostname

Discussion in 'Plesk for Linux - 8.x and Older' started by s.tancioni, Mar 3, 2008.

  1. s.tancioni

    s.tancioni Guest

    0
     
    I have a very big problem:
    today I have upgraded my ubuntu 5.10 to 6.06, following the instructions on many sites.
    After the upgrading Horde and Plesk CP no work anymore.
    So I installed again horde and began to work.
    But Plesk CP cannot work.
    It appears the screen of the first installation, I fill the hostname field with the hostname value.
    This value is the one that the shell returns on typing 'hostname'

    these are value of the /etc/hosts
    If I type ping server.wbitalia.it It tries to ping 192.168.0.16 (correct)
    But if I type server.wbitalia.it in the hostname field Plesk CP says
    The other information are about the network interfaces, and the IP of the server (192.168.0.16)
    On the plesk KB I found tips about changing the /etc/hosts.
    This is what I have done but Plesk CP still not works.

    I'm very sorry for my bad english.

    Please help me if you can !!!
    Thanks a lot
    Simon
     
  2. DmitryT

    DmitryT Guest

    0
     
    s.tancioni

    Try to disable hostname checking through shell:

    # export PLESK_DISABLE_HOSTNAME_CHECKING=yes

    and check once again if it works.
     
Loading...