1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

centos 3.3 or 3.4

Discussion in 'Plesk for Linux - 8.x and Older' started by rspurlock, May 16, 2005.

  1. rspurlock

    rspurlock Guest

    0
     
    Hi all,

    We're loading up a couple more servers and I see the 7.5.3 release supports CentOS 3.3. I have the 3.4 isos and wanted to see if anyone knew is 3.4 works fine or if I'll run into problems.

    TIA

    Rob Spurlock
    LNHosting
     
  2. modom

    modom Guest

    0
     
    CentOS 3.4 works fine. I have had no problems with it except to add the redhat linux listing ... Red Hat Enterprise Linux ES release 3 (Taroon Update 4) for the updater fix so you can update Plesk within the control panel.
     
  3. rspurlock

    rspurlock Guest

    0
     
    Thanks!

    Thanks Melinda!

    I appreciate the fast response. I figured as much but I would rather spend 5 minutes asking instead of 1 hour loading up a server and starting over. Thanks a ton!

    Rob
     
Loading...